激光生活

激光生活 608641

1 : コーレルレーザー/同じところを2周してカットしてしまう現象について(19)  2 : 難しいですね~(15)  3 : windows10にて、コーレルレーザー(8)  4 : M2NANOマザー機で(1)  5 : レーザー管のW数を下げる(4)  6 : 脱調?(7)  7 : Corel LASERがスプラインを認識してくれない(3)  8 : 200Vに変換について(20)  9 : 冷却水のヌメリ防止(3)  10 : レーザーが出ない症状について(40W)(2)  11 : 電源投入後、原点に帰りません(5)  12 : meerk40t(2)  13 : 質問掲示板(新規書込みは個別にスレッド立ち上げて下さい)(218)  14 : JV320レーザー加工機をお使いの方(10)  15 : 加工機と繋げても動いてくれません(7)  16 : 原点復帰でY軸50mm移動&ヘッドが手で動く(20)  17 : レーザー管の先 ヘッド? が取れてしまいました(1)  18 : 購入先に関して(26)  19 : レーザー管のスパークについて(14)  20 : 排煙について(2)  21 : サンマックスレーザー加工機 LT6040 漏電?(4)  22 : moshidraw(2)  23 : メインボード認識手順について教えてくださいませ(15)  24 : RD WORKS V8(9)  25 : 電源のパワーアップについて(3)  26 : 電源から火花が散って・・・(13)  27 : ステッピングモーターの配線について(1)  28 : PCに加工機繋がらない(23)  29 : 電源(1)  30 : M2NANOの交換(1)  31 : LT6040突然の出力低下(4)  32 : 冷却水用ポンプの交換品について(3)  33 : 部品交換について(1)  34 : カッティングに関して?(3)  35 : 電源が入らない・・(5)  36 : inkscapeからの書き出し(10)  37 : K40 Whisperer(7)  38 : パワーが(1)  39 : Laser DRWの不具合とK40 Whisperer(5)  40 : レーザー彫刻とソフトについて(5)  41 : ミラーのお話(19)  42 : 無題(3)  43 : サンマックスLT6040の出力低下(10)  44 : K40 Whisperer(1)  45 : なんだかな(1)  46 : レーザー管 火花(7)  47 : 故障箇所がわかりません 詳しい方教えて下さい(8)  48 : レーザー出力によって動作しない?(4)  49 : 金属マーキング(9)  50 : 垂直な切断(5)  
スレッド一覧はこちら
コーレルレーザー/同じところを2周してカットしてしまう現象について
1 名前: つばちゃ

2016/05/27 (Fri) 16:51:42

お世話になります。

レーザー加工機でカッティングする際、
一度でカットしてほしいのに

2周同じところをレーザーが移動して、カットされてしまいます。
コーレルドロー&コーレルレーザーの設定のリピート欄のところは1になっています。

どなたか一度でカッティングできる設定方法をご存知ないでしょうか?
いろいろ試してみたのですが、それでもレーザーが2周してしまい困っています。。。。

ちなみに3mmのアクリル板、12/s60%で十分にカットできるので
2周してしまうと、アクリル板に焦げ目がついてしまい、汚くなります。。。。

どなたか助けていただけると嬉しいです。

2 名前:うなけんのmaru

2016/05/27 (Fri) 21:35:52

つぼっちゃさん、はじめまして。

線データの太さが0.001mmになっていることを確認してください。

プロジェクトマネージャーの編集中のレイヤーの左側にある□の中に+記号があるところをクリックして、
図形のデータを確認して、ダブっているデータが有ればひとつを削除してください。

このどちらかで直るといいですね。

3 名前:うなけんのmaru

2016/05/28 (Sat) 23:29:06

つばちゃさんでしたね。
変換がおかしくなっていることに今気が付きました。
すみませんでした。

4 名前:工作大好き君

2016/08/13 (Sat) 12:20:29

くまさん改め 「工作大好き君」です。
あらためましてよろしくお願いいたします。

うなけんのmaru様 ご無沙汰です。
他 コーレルドロー お使いの皆さまアドバイスお願いいたします。
 
コーレルレーザーで2重描き対応をしようと、初トライです。
そこで質問なのですが、

---------------------------------------------
線データの太さが0.001mmになっていることを確認してください。

-->これって何処に設定があるのでしょうか。

プロジェクトマネージャーの編集中のレイヤーの左側にある□の中に
+記号があるところをクリック

--->これもどこに表示が出るのか教えていただけますか。プロジェクトマネージャー
ってどこのことでしょうか。

すみません、超原始的質問で。。。。。。


よろしくお願い致します。


5 名前: tomu

2016/08/13 (Sat) 13:30:03

http://bbs10.fc2.com//bbs/img/_791200/791183/full/791183_1471062603.jpg

工作大好き君、こんにちは
別の場所にも同じJPGデータを出してあるのですが、一度これを見てもらえば分かると思うのですが。

6 名前:工作大好き君

2016/08/14 (Sun) 08:58:07

普段、あまり中身を確認しないでいた画面でしたので、説明が参考になりました。

ただ、尋ねていたのは 

・線データの値を変更する場所
・プロパティーマネージャーがどれなのか

ですが、その記載はありませんでした。

7 名前: うなけんのmaru

2016/08/15 (Mon) 23:01:19

http://bbs10.fc2.com//bbs/img/_791200/791183/full/791183_1471269679.jpg

工作大好き君、お久しぶりです。

画像を参照していただいてご自身の画面でも同様の表示になることをご確認ください。
ツールバーのオブジェクトから、オブジェクトのプロパティにチェックを入れていただいて、対象の図形を
クリックしていただいたらその図形の線幅を確認する事が出来ます。
オブジェクトマネージャーにチェックを入れていただくと、レイヤーに置かれた図形ごとの情報を選択して確認する事が出来ます。
私もそんなに詳しいわけではなく、使いたい機能しか分からないので説明に間違い等あるかもしれませんので
皆さま、ご指摘やもっといい説明や使い方があれば教えていただければと思います。

8 名前:工作大好き君

2016/08/17 (Wed) 11:34:47

うなけんのmaru様
お久しぶりです。丁寧に解説していただきほんとうにありがとうございます。

いただいた情報で線の設定、プロパティーマネージャー、など表示させることが
できました。

あらためて、私には勉強すべきことが多いこともわかりました。


レーザー機を動かしているつもりでも、実のところ、図形をエディットしている
時間のほうが圧倒的に長いですよね。
教えていただいて、作業効率のアップになっています。
勉強続けさせていただきます。

ありがとうございました。

9 名前:工作大好き

2016/09/24 (Sat) 13:22:27

http://bbs10.fc2.com//bbs/img/_791200/791183/full/791183_1474690947.jpg

お世話様です。
コーレルレーザーで図形のカットをするときに 完全に重なった線でも2回トレース
してしまう件、解決できておりません。
コーレルレーザーにてDXFファイルを複数インポートして一つの面に表示させ
全ての絵を囲って線幅の設定をする画面を添付の通り 極細に設定して
カットしました。
しかし、2重線部分はやっぱり2回トレースしてしまします。
どうしてでしょうか?

お分かりの方よろしくお願い致します。

10 名前: うなけんのmaru

2016/09/24 (Sat) 15:55:48

工作大好き様、こんにちは。
線の設定ですが、ここは極細線ではなく0.001mmにしてください。
なぜかは分からないのですが、こうでないと2度加工してしまいますね。(*^^)v

11 名前:工作大好き

2016/09/24 (Sat) 19:29:51

えっ!? そーなんですかー。
やってみます。いつもありがとうございまーす。(^_^)/

12 名前:物好き

2016/11/09 (Wed) 10:07:33

アドビイラストレーターでDATAを作りコーレルレーザーに図形DATAを送るという手順で作業しています。
イラレからレーザーへは画像しか転送できません。AIやDXFは受け付けない仕様になっているようなので仕方ありません。
で、同じところを2回カットする件ですが、わたしも「なんで?」と苦労しました。
レーザー精度が0.01なのでそれ以下の線幅にすればよいかと思い線幅を0.001に。でも
線幅を0.001にしても1回だったり2回だったり・・・。
結論から言うと線でカットせず図形でカットすればいいだけでした。
DATAがJpegですので例えば四角くカットする例だと線で図形を描かず四角ベタの図形を描く。
レーザーは図形の縁をなぞるように走るので線の両側をカット。図形ベタだと周りを1周するだけ。
以上はコーレルレーザーでカットモードの場合です。マークでやるとベタ部分全部レーザー照射します。
彫刻だと白黒反転のマーク加工になります。

13 名前:工作大好き君

2016/11/10 (Thu) 00:48:49

物好き様
情報ありがとうございます。うなけんのmaruさんから情報をいただいて線幅0.001
にしても重ねて見かけ上1本の線も重ねた線の回数カットします。
うなけんのmaruさんに相談しようと思っていたところです。
物好きさんはJprgデータを使うとのことですが、私はCAD図面から出力しますので
dxfデータになります。
これをコーレルレーザーで読み込んでカットしています。
物好きさんの方法を採用するなら
私はdxfの図面データをJpegに変換してコーレルレーザーに読み込ませれば
いいということでしょうか。
こんどやってます。
dxfデータのまま、重なった2重線も1回照射になる方法があればよいのですが。。。

14 名前:tomu

2016/11/11 (Fri) 20:25:06

http://bbs10.fc2.com//bbs/img/_791200/791183/full/791183_1478863506.jpg

私も工作大好きさんと一緒で、CADでDXFファイルにしてからカットしています。
線幅を0.001mmにする方法で解決されたとの情報もありますが、
私の場合は0.01mmでやってますが2度カットしたことは今までありませんでした。
念のためCorelDRWデータ送信設定の内容を確認してみられたらどうでしょうか。
添付した画像は私が設定している内容です。
同じ内容なのに2度カットしているというのであれば別の問題になりますね。

15 名前:工作大好き君

2016/11/12 (Sat) 11:08:15

tomu 様
写真拝見思案した。
カットデータの欄はDXFデータでカットをする場合にこの「PLT」でよいよ思うので
私も同じです。彫刻データの欄は私は[PLT]にしていたので次回いじるときに
tomuさんと同じにしてみます。
ところで、日本語化してるんですね。
設定が何を意味しているのか、マニュアルがあるといいのですが、
私のは一切そのようなものがついてませんでした。

本来こうゆう課題はメーカーがきちんとサポートするものなんですが。
困ったものです。
アドバイスありがとうございました。

16 名前: tomu

2016/11/13 (Sun) 12:53:37

http://bbs10.fc2.com//bbs/img/_791200/791183/full/791183_1479009217.jpg


工作大好きさん
マニュアルの不備さは どなたも嘆いておられますし、私も苦労した一人ですので同感です。
設定の日本語化について、必要ならお教えしますよ。
メールアドレスを入れておきましたので、そちらのアドレスを教えてくださればお送りしますが。

念の為レーザー彫刻機のプロパティー設定画像を添付しました。
私の器械用なので制御盤型番やページサイズ・確認コード等が違うのですが、参考になればと思います。

17 名前:ボケ老人(池田

2016/11/20 (Sun) 15:46:54

物好き様 イラレでデータを作っている方
久しぶりに覗きました。イラレ~コーレル へデータを移行してる方へ
イラレだけでできますよ(2度切りもなし一度お試しあれ

①イラレで図形書く 四角黒ベタ 丸黒ベタなど
②図形は塗だけにする 線はなし(一番重要です
③ファイルの書き出しでDWG(AutoCAD)ではなくBMPで保存する
④カラーモード      モノクロ2階調
 解像度 500~1000   多い方がカット綺麗ですがデータが重いです
 アンチエイリアス    アートに最適   保存する

laserDRW2013.02で読み込ませたときに300☓200一杯に書くので左右の
寸法を事前に(イラレ)控えておいてその数値を入力する
機種・基盤・ソフトの違いでできんないかも?

18 名前:通りすがり

2019/07/29 (Mon) 11:27:29

私も同じ症状でした。イラレからSVGで保存してコーレルで開くと1度切りできてます。なのでそれ以来SVG経由で切ってます。

19 名前:レーザー使い

2021/04/13 (Tue) 20:17:15

コーレルレーザーで二度切りやinside Fastが出来ない方へ

図形を全て選択


曲線の結合

設定は延長

ギャップ許容範囲を1.0mmとかにする

これで上手くいくはずです。(線は極細線でOK)

  • 名前: E-mail(省略可):
  • 画像:
難しいですね~
1 名前:ヘイタン

2019/06/13 (Thu) 23:17:25

初めましてヘイタンと申します。
先日ヤフオクで中華レーザー40WのJV320
をヤフオクで購入いたしましたが
上手く使いこなせなくて
いろいろネットで調べていたところ、
この激光生活を拝見していろいろと試しながらInkscapeをダウンロードし

そしてイラストレーターのデーター(CS3に下げて)をインポート➡
ページサイズをデータに合わせて調整もでき
そしてlyzで保存までは出来たのですが
その後LaserDRWで開くとデーターは入っているのですが
線幅を0.001にした場合は加工機は反応せずで
線幅を増やせば動いたり 動かなかったり 作動した場合も
3tのアクリルの厚み半分ぐらい1.5tのカットしかできない状況であったり
2回同じところを走って何とかギリギリカットできていたりの状況です
パワ-も85%~90%ぐらいまで上げ速度も2mm/sでも切れないのです
どなたか助けてください、
もうめげそうです。

2 名前:ホイホイ軒

2019/06/14 (Fri) 18:04:12

初めましてホイホイ軒と申します。
おそらくですが、原因は3通り考えられます。
1つ目はアクリル板とレンズの間が焦点距離と一致していない場合
2つ目は光軸調整がきちんとできていない場合
3つ目はレーザーが何かの原因で十分に出力できてない場合
です。
これらの原因にはそれぞれに、何通りかの原因があります。
因みに40wレーザーなら30%~40%の出力で6mm/sで3mmの厚みなら
十分カットできるはずです。
あまり高いレートで出力させるとレーザー管がすぐ駄目になりますよ。
スピードは余りに低すぎると切り口がガタガタになりますし、
アクリルを切るときはファンは止めておいたほうが綺麗に切れますよ。
少しだけアドバイスさせて頂きました。

3 名前:ホイホイ軒

2019/06/14 (Fri) 18:39:34

訂正です
   
  ファン ではなく アシストエアー

4 名前:ヘイタン

2019/06/18 (Tue) 12:47:23

ホイホイ軒さん
ありがとうございます。
1つ目 2つ目についてきちんと確認して問題なかったのですが、
3つ目のレーザーの確認がどのようにしたらパワーとか
劣化具合とかわかるんでしょうかね?
以前使っていた方に問い合わせしているんですが返答がなく
どれぐらいの頻度で使用したかも分からない状況です。
チョットめげていますが、時間があるときに少しずつでも解決できるようにしたいと思っています。
基盤やらレーザー管やらがダメとかはどうすればわかりますかね

5 名前:ホイホイ軒

2019/06/18 (Tue) 22:25:08

もし私がヘイタンさんの立場だったら、まず木片でテストボタンを使って最高出力を調べてみます。
40Wであれば6mm厚の木片は0,5secもかからないで貫通するはずです。
出力不足が確認できれば、まずレーザー管の交換を考えます。
何故かと言うと、もしまちがえていても、レーザー管は消耗品なのでいずれ使えるからです。
私のときは、レーザー管からスプレーの様な音がしたのですぐわかりました。
それでも直りそうもないときは、次は電源を疑います。
テスターでも使って色々と調べてみてはいかがでしょう。
ただ、基盤の故障は考えにくいとおもうのですが?
私も色んなことしました。レーザー管は替えたし、光軸調整からレンズも替えました。
それこそ笑ってしまうくらい、イジリ倒しました。
結論として一つ言えることは、自分でできるだけ考えることです。これ重要ですよ。
ゆっくりガンバってください。

6 名前:ヘイタン

2019/06/23 (Sun) 01:46:08

ホイホイ軒さん
ありがとうございます。
本日いろいろ試してみました。
木片については焼き後ぐらいで貫通まではぜんぜんでした。
それを確認した後、もう一度
光軸調整セッティングをしソフトもCorelLaserを使い
イラストレーターのデーターをインポートしらLaserDRWで出力
何がだダメだったのかわからないのですが
何とか45%の出力で4mm/sで3mmの厚みならなんとか切断できましたが
スピードを少し上げると切断までいかなくなりました。
やはりレーザーの力が弱いのかとも思っています。
ホイホイ軒さんが話していた
『レーザー管からスプレーの様な音がした』ですが
テストボタンを押した際、プシュー と私のレーザー管も音がします。
レザー管を疑った方がいいでしょうかね~
僕の設定調整を疑うべきでしょうか(笑)
毎日、触る時間がないのでまた、いろいろ触りたくって
ぼちぼち頑張ります
また、アドバイスをよろしくお願いします

7 名前:ヘイタン

2019/06/26 (Wed) 23:10:45

やはり おかしいですわ~
3mmアクリルが切れたり 切れなくなったりします。
そして色々いじくっていて
もっとおかしい箇所が現れました。
レ-ザ-本体の出力を上げていくとだんだんレーザーのパワ-が
落ちていってるようなのですです。70以上は弱まっていってます。
99.9より60ぐらいの方が強いのです(泣)

8 名前:私も同じです

2019/07/02 (Tue) 00:16:20

ヘイタンさん私も先日、YAHOOのオークションでレーザー加工機を落札しましたが
ヘイタンさんと同じで3mmのアクリル板を切り取りもできないのです。
反射ミラ1・2・3共に調整はうまくいっていると思います。
X軸に対して近い位置 遠い位置どの位置でもだいたい中央の同じところに焦げ目がつくようになっています。
最後の3のミラ-調整でレンズを外しマスキングテ-プを張りレ-ザ-位置を調整しちょうど中央にしてからレンズを付けて集点距離もヘッドから12mmで
調整して下にアクリル板をSETしてLASER TESTをした場合は貫通どころかとても小さな点で傷程度しかならない状態です。
その状態からミラー3を動かして行けばアクリル板は貫通できるぐらいの状態になりますが少し斜めで貫通した側は少し斜めに溶けた感じになってしまいます。
一番よく照射され貫通する位置でアクリル3mm板をLaserDRWでカットしようとしてもアクリル板は半分ぐらいしか切れていない状態でパワ-は45~55ぐらいでも切断はできない。
この状態でレンズの入ったヘッドを外しマスキングテープで集点を確認したところ中央ではなく結構ずれている位置に焦げ跡が付きます。
そのままレザー長く押した際、初めに照射された位置ではない部分に小さい点でうっすら燃えた跡が確認できます。
3の反射板の汚れもありません。何がいけないのかわかりません
レンズがダメになっているとも考え綿棒でにアルコ-ルで拭いたり考えられる事を試してみたのですが
うまくいかないです。

9 名前: ぬいぬい

2019/07/02 (Tue) 16:27:34

私も同じですさん

>一番よく照射され貫通する位置でアクリル3mm板をLaserDRWでカットしようとしてもアクリル板は半分ぐらいしか切れていない状態でパワ-は45~55ぐらいでも切断はできない。
この状態でレンズの入ったヘッドを外しマスキングテープで集点を確認したところ中央ではなく結構ずれている位置に焦げ跡が付きます。

これは多分ミラーの調整が終わりきってない状態かな?と思います。
テーブル上のどの位置にヘッドが来ていても、
各ミラー、レンズの位置共に中央にレーザーが当たるのが理想ですので、
ミラーの調整をもう少しつめるのをお勧めします。

ご存知だとは思いますが、ちょっとした手順やコツで効果が出るかもしれないので一応やり方を書いておきますね。
※我が家の機体はテーブルとレーザーがちゃんと平行にはなっていませんが(レーザーの固定方法が特殊なため、今固定パーツを発注したところです)
それでもパワーはちゃんとでています。平行が気になる場合は他のスレッドで平行を出す治具のマニュアルが出ているのでご覧下さい。

1.まず第一ミラーの中央にマスキングテープかお名前シール(又は普通紙のシール用紙。粘着力が弱いものを軽く貼って使えばテープよりヤニが出ないのと、焼け跡が綺麗に見れるのでおすすめです)を貼って
中央に焦げ目が来るか、(ここは第1ミラーの角度ではなく位置を調整します)
2.第2ミラーにマステを貼り、第2ミラーがどの位置にあっても中央に焦げ目がくるように(テーブルの端から端までミラーを移動させても同じ位置が焼けるようにします)第1ミラーの角度を調整。
ここから先は一個手前の作業には戻らないようにして下さい。一度戻るとそこからまたやり直しになります…。
3.第3ミラーにマステを貼り、テーブルの四隅のキワの所でも中心に同じように光が集まるように第2ミラーを調整。
レーザー管が斜めについていたりするとこの辺りでズレが生じてきますが、私の場合は中央の直径3mmくらいの部分にレーザーが集中していればレンズで何とかなるので良しとしています。
4.レーザーの射出口にセロテープを貼り、中央に穴が開くように第3ミラーを調整。
一応テーブルのどの端でも同じ位置にくるか確認してください。

ところで私の場合は調整時は本番用ミラーの代わりに、ダメになったミラーや、ミラーと同じサイズの板材にアルミテープを貼ったものを用意しています。ヤニを拭くだけでも安いミラーだとコーティングが剥げがちなので…。

知っていることばかりかと思いますが、もし参考になれいいなと思って長文失礼致しました。

10 名前:みっちゃん

2019/07/03 (Wed) 19:28:56

http://bbs10.fc2.com//bbs/img/_791200/791183/full/791183_1562149736.jpg

この部分は確認しましたか?

この部分を調整するだけで倍近くパワーが上がるかもです。

最後のレンズの中心にレーザーが通って尚かつノズルのセンターに
通ってないとパワーは出ません。

ノズルの中心にレーザーが通ってるだけで切り口が斜めに成ってないか
確認してみるのも良いと思います。

僕もノズルの中心に通ってれば良いものと思ってましたが間違ってました。

11 名前:私も同じです

2019/07/04 (Thu) 21:59:00

ぬいぬいさん 
みっちゃんさん 
ありがとうございます。
少し体調が悪く加工機の調整が出来ていません
この週末にじっくりもう一度ミラー調整からきちんとやってみます!
再度ご報告いたします。
ありがとうございます。

12 名前:ヘイタン

2019/07/27 (Sat) 15:49:27

こんにちは、私も同じですさん いかがですか
私の方はなかなか調整する時間がなくて
この2日間いろいろ調整してみました。
45% 3mm/sで3mmアクリルは切れるのですが
一部分の裏面が解けすぎてりたり微妙に切断できていない部分が
発生してしまいます。
同じ条件で何度か試してみましたがやはり今まで切れていた部分が切れなくなったり
している部分があったりします。
レーザーのパワーが安定していないような気がしています。
テストレーザーで5mmアクリルに照射して深さなどの確認をしてみました。
先日にも話した通り、70%以上にパワーを上げていけばいくほど
パワーが落ちていきます。前回は70%と書きましたが50%以上に上げていけばいくほどパワーが落ちます。
その点についてご存じの方いらっしゃいましたらご教示ください

13 名前:通りすがり

2019/07/29 (Mon) 11:51:00

ミラー調整がうまくいってるとしたら、冷却水の循環も疑われますね。ぬめりで詰まって水量が少ないと使えば使うほどパワーダウンします。
排水があったかいと用チェックですね。それでもダメならレーザー管の不具合か。40wくらいならアリエクで1万くらいだし。消耗品なので予備に買ってテストに使うのは良いと思います。

14 名前:ヘイタン

2019/07/30 (Tue) 00:54:25

通りすがりさん、ありがとうございます。
冷却水については結構まめに水は変えています。水量も普通がどうなのかわかりませんが、
結構循環できていると思いますが、30分から1時間ぐらい(連続ではないです) 
加工機を使って加工テストをしていますと
水温は上がります。やはりレーザー管ですかね~
50%以上がだんだんパワーが落ちるというのが・・・結構引っかかっていて・・・
レーザー管だけで治ったらめっちゃうれしいのですけど
買ってからまともに使えたことがないので何とかしたいです。

15 名前:yas

2021/02/25 (Thu) 00:06:50

水流センサーが邪魔してます。ショートさせて改善。

  • 名前: E-mail(省略可):
  • 画像:
windows10にて、コーレルレーザー
1 名前: oregon

2016/05/30 (Mon) 10:09:33

はじめまして。
40w型を購入して一年くらい使用している者です。

現在、原因不明で困ったことになってるのでなにかご存知でないか、ご相談させてください。

先日、メインPCをWindows10のものと交換して試してみたのですがカット、彫刻ともにうまくいきません。
使用ソフトはコーレルドローのX7に、コーレルレーザーの組み合わせです。
Windows7のとき動いていた設定をコピーしたのですが、カットすると非常に速い速度で走査していきます。
具体的には、6mm/sの設定なのに最大速度かと思う早さで動いて、かつラインはギザギザ。
一方、彫刻は最高速設定にも関わらず、超低速動作します。

なにか、思い当たる点でもあればご教示下さい。
よろしくお願い致します。

2 名前:うなけんのmaru

2016/05/30 (Mon) 22:59:02

oregonさん、はじめまして。

設定が間違っていないのに動作速度がおかしくなるのは、レーザー加工機の制御ボードのid番号がきちんと入れられていない可能性が考えられます。
一字一字間違いがないか確認してみてください。

3 名前:oregon

2016/05/31 (Tue) 02:25:55

解答頂きありがとうございました。
ID番号を改めてみましたが、間違いはなかったようです。
しかしID番号をチェックしていたら、同一ページ内にある設定項目に相違があることに気付きこれを正したら正常動作するようになりました。

ハードウェアイニシャライズの「main board」で、いくつか名前があるんですがこれを正しいものに合わせていなかったことが原因でした。

おかげで今日から復帰できるようになりました。ありがとうございました。

4 名前:うなけんのmaru

2016/05/31 (Tue) 21:38:52

oregonさん、
正常に動作してよかったですね。
これからもよろしくお願い致します。

5 名前:水月

2017/08/18 (Fri) 09:21:45

oregonさん
私もパソコンを変えたらスピードが設定よりも大分早くて何が悪いのかわかりません。。。
IDも合わせたのですがどの部分を変えたか教えて頂けませんか?

6 名前:mars

2020/11/10 (Tue) 19:28:14

windows10でCorel Laserを使用していましたが、昨日、
通常にPCを立ち上げてCorelLaserを立ち上げ様としたら
起動しなくなりました。起動を待っていると問題があり
終了しますと出てしまいます。どなたか分かる人いましたら
ご教示下さい。宜しくお願いします。

7 名前:sho

2021/02/20 (Sat) 12:19:20

windows7でCorel Laserを使用していましたが、本日朝から
通常にPCを立ち上げてCorelLaserを立ち上げ様としたら
起動しなくなりました。起動を待っていると問題があり
終了しますと出てしまいます。
困ってます。marsさん情報ありましたか、よろしくお願いいたします。

8 名前:sho

2021/02/20 (Sat) 13:03:34

PCの設定を少し前に回復したら起動しました。

アップグレードが原因だったかな、古いPCを使っていると大変です。

  • 名前: E-mail(省略可):
  • 画像:
M2NANOマザー機で
1 名前:レーザー使い

2021/02/03 (Wed) 18:56:40

M2NANOマザーの中華レーザーをお使いの方へ

彫刻中に止まる、テーブルの上下をした時などに原点復帰の動作をする方は居ますか?

製造ロットや配線の仕方にもよるかもしれませんが、私は2台のマシンでこの症状が出ました。

電源の線を引きなおしたり、昇圧トランスを使用したりしましたが、結局一発で安定動作になった
方法があります。それはUSBケーブルにフェライトコアを2ターン程巻いて入れてあげる。

これだけで一発安定動作になりました。

大物の彫刻時に途中でストップすることがあり、マザーボードをアルミケースに入れても全く効果なし
でしたが、最後にやったフェライトコアであっけなく症状は治まりました。
USBケーブルが付属の物ではなく日本製のケーブルなどになっている方は最初から症状が出ないでしょう
が、付属の青や紫のいケーブルを使用している方は一度お試しあれ。

  • 名前: E-mail(省略可):
  • 画像:
レーザー管のW数を下げる
1 名前:ふく

2020/11/18 (Wed) 12:11:47

ご意見をお聞かせください
中華レーザー40x40 50Wを使っていたのですが
久しぶりに起動をして使用したところレーザーの電源が壊れたらしく
パワーのところにパワーのパーセンテージも出ていませんでした。
アリで購入をし、取り付けた所表示が出たので早速・・・とテストボタンを押すと
全くレーザーが出ていないので、レーザー管が光っているか確認は取れたのですが
レーザーの出る最初の所にテープを貼ってテストを押した所焦げたりもしない状態でした。
たぶんレーザー管が壊れたと思うのですが・・・

レーザー管を新調しようと思うのですが

レーザーチューブ付き(位置決め用のポインター付き)に興味がありますが
今の50wレーザー管が長さ800mm ポインター付きのものは1030mmなのでレーザー管を入れるボックスには入りません
最初は穴でもかけてむりやり入れようかとも思ったのですが、それも大変ですしサイズを合わせようかと思っています。
長さを考えると最長で830mmなので40wの管がギリギリ入りそうです。電源は50wなのでパワー出力を最大で80%で使用すれば問題ないでしょうか?

2 名前:NT

2020/12/13 (Sun) 02:42:45

私も以前は40Wでしたが60W電源で50Wチューブを2年以上使っていますが問題ありません。

余談ですが、反射鏡の劣化が早いので使う頻度が少ない時はマスキングテープを貼り付けておくと
劣化を防げますよ。

3 名前:ふく

2020/12/16 (Wed) 09:38:32

>NTさん
ご連絡ありがとうございます。
NTさんは電源のW数を上げられたんですね
ミラーはおっしゃるとおりで劣化してしまっていて今取り寄せをしています。
レンズももしかしたらそろそろ交換時期なのかもしれないですね(購入から3年くらい)

4 名前:寄り道

2020/12/19 (Sat) 20:31:33

ちょっと寄り道した者です。
私は、60W加工機を購入して2年後の電源壊れたので50Wを購入して付け替え。
レーザー管は安い40Wをかれこれ10本くらいずっと使ってます。
出力は高くても40%しか上げてないです。
ミラーは、5年くらい使ってますが掃除だけで使えてます。
曇ったミラーはヤニ取りスプレーをさっと吹いてウエスでふき取るだけで新品の輝きです。
レンズも同じでズ~っと使えると思うのですが。

  • 名前: E-mail(省略可):
  • 画像:
脱調?
1 名前: ぬいぬい

2019/06/28 (Fri) 00:28:19

http://bbs10.fc2.com//bbs/img/_791200/791183/full/791183_1561649380.jpg

Aliで買った100W機を使っています。
昨日まで綺麗にカットできていたのですが(画像右)2年近く使っているので
ミラーを総入れ替えして焦点を合わせなおしました。
しかし、焦点はあっているものの、脱調しているような挙動があり、
同じデータで素材を切ってもガッタガタになってしまうようになりました。
ベルトがたるんたるんだったのでそこそこ張ってみたのですが、それが逆効果だったようで、画像真ん中のものが出来上がりました。
ベルトを再度緩めたものの、まだ画像左の精度です。
楕円を切らせようとすると、右上、右下、左下、左上で、
前は「キューイ、キューイ」という感じだった音が
「ギューイ、ギューイ」という感じで斜めに走る際に音を発生させています。
各部を清掃したりしましたが、もうどの辺りが怪しいかこれ以上検討がつきません…。
どなたか思いつく部分のお手入れなど教えていただければ幸いです。
よろしくお願い致します。
(因みに彫刻では移動距離が少ないからかブレることはありません)

2 名前:ぬいぬい

2019/06/28 (Fri) 00:33:01

ちなみに速度は100%で、今までは200%でもこれ位のものなら右側と同じ精度でカットできていました。
パワーは26%になっていますが、10%にしてただのラインを書かせた時も同じ結果でした。

3 名前:ぬいぬい

2019/06/28 (Fri) 01:04:23

いろいろ試してみたところ、X軸のベルト(右側の2箇所のネジの締め具合で張りを調整できます)の
ネジの締め具合が揃っていないのが原因かもしれないと思い始めました。
ベルトのたるみ具合などは上から視認しづらく、ネジも手で回す感覚でしか具合がわからないのですが、
その締め具合を揃えるためのコツなどもしありましたら教えていただけると幸いです。

4 名前: ぬいぬい

2019/07/01 (Mon) 08:02:17

しばらくあれこれ試した後、ベルトの張りやたるみの問題ではなく、
レーザーヘッドについているローラ周り(傾きが気になって今回締め直した部分があり、その時から不具合が出た可能性あり)か、
ベルト自体の問題(電源オフ時に手でヘッドを左右するとベルトと噛んでいるプーリーの上でベルトがポコッポコっと広がるというか浮いているような動作をします)かもしれないと思い始めました。
張りはキツくし過ぎなければ出力具合は大差ないので、やや締めた状態にしています。
またいつの間にか追加で出きていた不具合で、「ソフトウェアからレーザーヘッドをホームポジションに復帰」させようとすると
本体の電源を入れた時のキャリブレーションとは違う、かなりどこかに負荷がかかっているようなギュイイイイーという音がするようになりました。
あれこれ気になっていじり過ぎたせいで続々と不具合がでており(良くなったのは光軸調整のみ…泣)一人ではどうしようもなくなっています…。
どなたか知識のある方がいらっしゃれば是非アドバイスをお願い致します。

5 名前:Hilo

2019/08/18 (Sun) 17:34:54

私のレーザー機のX軸のガイドローラーは、ロックネジを解放した後、軸のネジを回すと、
軸が偏心していてガイドレールとの隙間を調整できます。そのような機能がありますか?
あれば、ガタつきが抑えられると思います。

6 名前:ぬいぬい

2020/10/12 (Mon) 11:37:23

すみません、随分前に返信いただいていたのに気付いておりませんでした…。
結局今はなんとか使えているという状態で、正直精度にかなり不満があります。
偏心機構はあったので、無理くり調整は頑張ってみましたが、機材に対しての知識が圧倒的に足りておらず…(泣)
ご回答ありがとうございました!

7 名前:yas

2020/11/14 (Sat) 21:39:10

ステッピングモーターの不具合では?

  • 名前: E-mail(省略可):
  • 画像:
Corel LASERがスプラインを認識してくれない
1 名前:CO2ネコ

2020/08/18 (Tue) 21:36:24

表題通りです。AutoCADで作成したdxfデータのスプラインが、スプラインだけ消えて他の線は残っている状態で読み込まれてしまいます。
スプラインをポリラインに変換してみましたが、今度はファイルが読み込まれなくなって、エラーを吐くようになってしまいました。
恐らくCorel DRWの方が読み込まない仕様なのかなと思うのですが、同症状をご存知の方いますか?

Corel DRW X4-SP2 14.0.0.701
Corel LASER

2 名前:御前狂和

2020/09/11 (Fri) 23:57:17

K40 Whispererで試してみてはどうでしょうか?
Corel LASERより使いやすいですよ。DXFを読み込んでみてください。

3 名前:CO2ネコ

2020/10/25 (Sun) 16:57:38

久しぶりに帰ってきたら返信ついてて嬉しいです…
試してみます。ありがとうございます

  • 名前: E-mail(省略可):
  • 画像:
200Vに変換について
1 名前:

2020/05/27 (Wed) 11:12:11

お久しぶりでございます、響です。
あれから色々印刷したり、カットなどをしたりしてるのですが如何せんカットにパワー不足を感じてきました
そこで200Vの昇圧器(1500VA)を購入し、200V仕様にしようと考えました。
そこで疑問なのですが、自分のJK-K3020、電源の販売ページを見る限り100Vも200Vも対応しているみたいなのです
このままやろうと思うのですが
この機種で200Vにパワーアップした先行者様はいらっしゃいますでしょうか?
アドバイスや困った点などをお聞きしたいです

2 名前:

2020/06/02 (Tue) 00:41:07

響です
実際やってみましたので、ここに描いておきます
使用したトランスは1500wの200v出力のです
レーザー機の電源の左の所に100vと200vの変換スイッチがあるので、200Vに変えます
それで200vの口に変えたレーザー機のコンセントを差すのですが・・・
個人的にあまり違いがわかりません、50%の4回(10mm/s)で5mmのMDF板が切れたんですが、これ前の出力でも同じ設定で切れました
なにか間違っているのか・・・それともこういう物なのか・・・

3 名前:業界のプロ

2020/06/08 (Mon) 22:17:15

入力電圧を切り替えても、内部の電源装置の能力に変化があるわけではないので残念ながら効果はほとんどないです。
特に昇圧機で100Vを200Ⅴにしただけでは、変換によるエネルギーロスでしかないです。
少し効果がある接続としては、分電盤に単相三線で電力会社から配線が来ているなら、そこからR-T間の200V配電を
増設してエネルギーロスが少なくなるように太く短く装置まで電線を引くことです。
当然、素人工事はご法度なので、電気工事士にお願いすることになります。
これでも、目に見えるほどの効果は望めないでしょうね。(いいとこ1割ほどの能力向上ではないでしょうか)
どうしても効果的なパワーアップを望むのでしたら、ワット数の大きい装置に替えるしかないです。

4 名前:

2020/08/11 (Tue) 19:26:39

業界のプロさんありがとうございます・・・
やはり直で200Vとか引かないとだめみたいですね・・・
隣の芝は青く見えるとよくいいますが、ほかの方の動画をみると
3mmのMDFを一発で切ってたりするのでなんでだろうと不思議になってました
c02エアフローとかも効果ありますかね・・・?

5 名前:通りすがり

2020/08/12 (Wed) 13:02:35

うちのは、もともとは200V仕様を100Vにしてあるみたいで
中に昇圧トランスのっけて200Vにしてありますよ
それでアクリル5mmや桐なら9mmが一発で切れますよ
MDFも3mmなら一発で切れます

6 名前:

2020/08/15 (Sat) 00:29:56

わぁ、羨ましい・・・
自分も昇圧トランスをつけてはいるんですが、上記のように何分変化が分からないという・・・
差し支えなければトランスのメーカーや品番など教えて頂いてもいいですか?

7 名前:通りすがり

2020/08/15 (Sat) 11:08:16

昇圧トランスといっても、レーザー加工機の制御盤のスペースに内蔵してるもので
メーカーと言われても?です
元の仕様は中国向けで200vなのを日本向けに100vにしてあるみたいですね

8 名前:

2020/08/16 (Sun) 07:52:02

なんと
初めて聞きました、そんな機能があるK3020があるとは・・・

9 名前:通りすがり

2020/08/17 (Mon) 12:36:44

中華レーザーで日本に出回ってるのは、そうみたですよ
「中華レーザー加工機」「昇圧」あたりで検索すると出てきます

10 名前:

2020/08/17 (Mon) 17:43:42

まさかこれって自分で200Vアップトランス買う必要なかった感じですねかね・・・
送り速度遅くすれば一発で切れるのかしら

11 名前:通りすがり

2020/08/18 (Tue) 12:39:45

昇圧されてないのもありますしね
制御盤のとこ開いて、コイルみたいな塊なかったら200Vのままだと
うちのもう一台は昇圧されてないので、100Vだと弱いままですよ

12 名前:

2020/08/19 (Wed) 00:17:07

うちのはコイルの塊?みたいなのはなくて、青い電源が入ってるだけですねー
明日電源バラして何mAきてるか図ってみます。たしか200Vきてると16mA位流れるんですよね

13 名前:通りすがり

2020/08/19 (Wed) 12:47:31

電源ユニットだけだと昇圧されてなさそうですね
筐体の外部にポンプや送風機用のコネクタがあって、そこに200V来てるならですが
いちいち水に入れなおさないと吸い上げない200Vの水中ポンプなんて怖くて
すぐ変えましたけど

14 名前:通りすがり

2020/08/19 (Wed) 12:59:33

こんな感じのが入ってます
ttp://higeoyajikoubou.blog.fc2.com/blog-entry-243.html


できるなら配電盤から200V引く工事したほうがいいですよね
うちはガレージにおいてて、元配電盤が遠いので100Vのままなんですが

15 名前:

2020/08/20 (Thu) 15:40:23

通りすがりさん

おぉ、ブログやられていたんですね。ありがとうございます
参考になります
うちのには入ってませんねぇ・・・、自分で買ったトランスとは違うのかなぁ・・・
まだアンペア数を計ってないのですが、もしダメならそのコイルのも購入検討ですねー、多分売ってると思われ

16 名前:通りすがり

2020/08/20 (Thu) 19:37:22

いえいえ、そのブログは私のじゃないです(^_^;)
参考にさせていただいただけですよ
普通に昇圧トランスで良さそうですけどね

17 名前:

2020/09/03 (Thu) 22:36:08

あれから電流値を測ってみたところ33mAが来てる事が分かりました
多分普通の二倍位・・・こんなもんなんですかね・・・

あと話が変わるのですが、もしdiscordとかでレーザーの部屋とか作ってみたらどれくらいの人が
利用しますかね?

18 名前:レーザー使い

2020/09/27 (Sun) 18:54:52

私は100Vですが110Vに昇圧しています。
知人の直輸入200Vも220Vに昇圧しています。

消費電力は増えますが、ファンもポンプも調子良くなりますよ!

19 名前:

2020/09/30 (Wed) 10:43:16

レーザー使いさん

始めまして!
110Vですか・・・アップトランスを付けた感じですよね?

20 名前:

2020/10/17 (Sat) 22:09:10

ttp://www.lcv.ne.jp/~mgs1987/k3020/laser.html
上のサイトですと出力が上がったって書いてあるんですけどどこのトランスを使ったんでしょう・・・

  • 名前: E-mail(省略可):
  • 画像:
冷却水のヌメリ防止
1 名前:yopio

2018/08/19 (Sun) 02:43:22

http://bbs10.fc2.com//bbs/img/_791200/791183/full/791183_1534614202.jpg

冷却水のヌメリ防止に画像のような銅の針金を水槽内に投入してみました。
今までは2、3日で水槽内壁やチューブにヌメリが発生しておりましたが、
銅投入後は10日以上経ってもヌメリの発生はほとんどなく洗浄や水替えの頻度が大幅に減りました。
おそらく銅イオンの殺菌効果だと思われます。

2 名前:たか

2018/08/19 (Sun) 13:06:19

私は10円玉数枚入れてます。全く問題起きませんね。

3 名前:レーザー使い

2020/09/27 (Sun) 18:53:27

私は水槽用紫外線ランプを使用しています。

  • 名前: E-mail(省略可):
  • 画像:
レーザーが出ない症状について(40W)
1 名前:

2020/08/17 (Mon) 11:45:05

この後見る方々のためになると思い、スレッドを立ち上げました
参考にしてください。
先日印刷中に”レーザーだけ”が出ない症状が現れました。
結果を先に言うと、電源の中が原因でした
では詳しく。
ほんとにレーザーだけがでず、システム、パネルは普通に動いていました
レーザー官の破損と思い、レーザー官を購入。交換しました
それでも症状は直らず、途方にくれ原因が電源にあるのでは?と思い
分解しました。すると、中にあったレーザーの信号線の端子が抜けているではありませんか
それをちゃんと入れたらレーザーが出るようになりました。
この類の問題はたまに見かけるので当たり前な事ですが、参考にしてください

2 名前:みぽりん

2020/08/24 (Mon) 09:27:35

参考になります

  • 名前: E-mail(省略可):
  • 画像:
    • タイトル:
    • 名前: E-mail(省略可):
    • 画像:
Copyright © 1999- FC2, inc All Rights Reserved.